NCM live data not loading for individual device dashboards
Incident Report for Cradlepoint
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 16:24 MDT
Monitoring
A fix has been implemented we are monitoring.
Posted Apr 23, 2024 - 11:58 MDT
Investigating
We are currently investigating an issue where live data is not loading in NCM. Impacted areas are on the individual Devices dashboard including the following Interfaces tab, Cellular Health Live and Geoview Live.
Posted Apr 23, 2024 - 10:46 MDT
This incident affected: Cradlepoint NetCloud (NetCloud Manager).