NetCloud Manager Degradation - Unable to License Unlicensed Devices
Incident Report for Cradlepoint
Resolved
This incident has been resolved.
Posted Jun 23, 2021 - 09:41 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2021 - 09:37 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2021 - 09:37 MDT
Update
We are continuing to investigate this issue.
Posted Jun 23, 2021 - 09:18 MDT
Investigating
We are investigating an issue in which customers are unable to license unlicensed devices through the Subscriptions dashboard. Our engineering team is looking into the issue.

We apologize for any inconvenience.
Posted Jun 23, 2021 - 08:18 MDT
This incident affected: Cradlepoint NetCloud (NetCloud Manager).