Client Outage
Incident Report for Cradlepoint
Postmortem

We recently made a shift in our internal architecture which resulted in changes to configuration. An error in a DNS table caused an unexpected client load on our internal systems which caused the recent outage. We have made a correction that solved the root issue and increased our capacity to 10x what it was on the affected system before in order to handle emergency usage in the future.

Posted Apr 20, 2018 - 17:37 MDT

Resolved
This incident has been resolved.
Posted Apr 18, 2018 - 17:33 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2018 - 14:56 MDT
Investigating
We are experiencing outages with client connectivity.
Posted Apr 18, 2018 - 11:44 MDT