NetCloud Manager User Login Degradation
Incident Report for Cradlepoint
Resolved
This incident has been resolved.
Posted Dec 08, 2020 - 12:57 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2020 - 12:42 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2020 - 11:33 MST
Investigating
NetCloud Manager is currently experiencing a performance degradation involving user authentication for accounts that are using Federated Identity.

We sincerely apologize for this inconvenience. Our engineering team is actively looking into the issue and expect the issue to be resolved soon.
Posted Dec 08, 2020 - 11:16 MST
This incident affected: Cradlepoint NetCloud (NetCloud Manager).