NetCloud SASE Partial Outage

Incident Report for NetCloud us0 Instance

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 09:37 MDT

Investigating

The NetCloud SASE service is currently experiencing a partial outage. This is impacting a limited number of SASE customers and temporarily preventing the provisioning of new networks. Our team is actively monitoring the situation and collaborating with OCI to restore full service.
Posted Jun 16, 2026 - 09:15 MDT
This incident affected: NetCloud SASE POPs - Americas (Ashburn POP, Phoenix POP).