User login issues on app.pertino.com
Incident Report for Cradlepoint
Resolved
This incident has been resolved.
Posted May 15, 2017 - 17:21 MDT
Identified
We have identified an issue with our control plane that is not allowing users to log in. We are implementing a fix and should have it deployed within the hour. NetCloud Engine Client login is not affected.
Posted May 15, 2017 - 16:32 MDT