NetCloud Manager Degradation - Speed Test
Incident Report for Cradlepoint
Resolved
This incident has been resolved.
Posted Aug 19, 2022 - 14:20 MDT
Update
We are continuing to monitor for any further issues.
Posted Aug 19, 2022 - 13:43 MDT
Update
We are continuing to monitor for any further issues.
Posted Aug 19, 2022 - 13:42 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2022 - 13:37 MDT
Update
We are continuing to work on addressing this issue.
Posted Aug 19, 2022 - 12:59 MDT
Update
We have a fix for the issue in progress and are preparing to deploy the change.
Posted Aug 19, 2022 - 12:10 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 19, 2022 - 11:12 MDT
Investigating
NetCloud Manager is currently experiencing a service degradation impacting the ability to run speed tests.

We sincerely apologize for this inconvenience. Our engineering team is looking into the issue and we expect it to be resolved very quickly.
Posted Aug 19, 2022 - 10:38 MDT
This incident affected: Cradlepoint NetCloud (NetCloud Manager).