NetCloud Manager - Intermittent Device Connectivity Issues
Incident Report for Cradlepoint
Resolved
This incident has been resolved.
Posted Sep 11, 2019 - 22:58 MDT
Update
We are continuing to monitor for any further issues.
Posted Sep 11, 2019 - 21:22 MDT
Monitoring
The service has been updated and the devices that were impacted are gradually able to establish connection to the service. The engineering team is actively monitoring until we have fully recovered.
Posted Sep 11, 2019 - 21:01 MDT
Update
We are continuing to investigate this issue.
Posted Sep 11, 2019 - 20:23 MDT
Investigating
NetCloud Manager is currently experiencing intermittent issues with devices' ability to connect to the service.

We sincerely apologize for this inconvenience. Our engineering team is actively looking into the issue.
Posted Sep 11, 2019 - 18:47 MDT
This incident affected: Cradlepoint NetCloud (NetCloud Manager).