NetCloud Manager Performance Degradation
Incident Report for Cradlepoint
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 23:02 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2020 - 22:36 MST
Identified
NetCloud Manager is currently experiencing a performance degradation involving interactions from NetCloud Manager to devices. This is only affecting a subset of devices and as such, some customers may experience delays with features like configuration updates and Remote Connect.

We sincerely apologize for this inconvenience. Our engineering team is looking into the issue and we expect it to be resolved very quickly.
Posted Nov 24, 2020 - 21:59 MST
This incident affected: Cradlepoint NetCloud (NetCloud Manager).