NetCloud Manager Performance Degradation
Incident Report for Cradlepoint
Resolved
This incident has been resolved. Thank you for your patience.
Posted Aug 31, 2021 - 19:25 MDT
Monitoring
The issue has been mitigated by our hosting provider and our system is recovering. We will continue to monitor the results.
Posted Aug 31, 2021 - 16:30 MDT
Update
Cradlepoint is continuing to implement mitigation measures and engaging recovery mechanisms as needed while monitoring our hosting provider. During this period, all Cradlepoint endpoints will continue to remain fully operational, but devices and users could experience limited access to NetCloud Manager.
Posted Aug 31, 2021 - 15:26 MDT
Update
Cradlepoint is currently implementing mitigation measures and engaging recovery mechanisms as needed while continuing to monitor our hosting provider. During this period, all Cradlepoint endpoints will continue to remain fully operational but could experience limited access to NetCloud Manager.
Posted Aug 31, 2021 - 14:29 MDT
Update
We have identified an issue with our hosting partners. We are continuing to monitor the situation.
Posted Aug 31, 2021 - 13:44 MDT
Update
NetCloud Manager is currently experiencing performance degradation with device connectivity. Some devices may not be able to connect to NetCloud Manager.

We have identified an issue with our hosting partners. We are continuing to monitor the situation.
Posted Aug 31, 2021 - 12:46 MDT
Identified
We have identified an issue with our hosting partners. We are continuing to monitor the situation.
Posted Aug 31, 2021 - 12:27 MDT
Investigating
NetCloud Manager is currently experiencing performance degradation with device connectivity. Some devices may not be able to connect to NetCloud Manager.

We sincerely apologize for this inconvenience. Our engineering team is looking into the issue and we expect it to be resolved very quickly.
Posted Aug 31, 2021 - 12:24 MDT
This incident affected: Cradlepoint NetCloud (Cradlepoint NetCloud Perimeter, NetCloud Manager).