NetCloud Manager Degradation
Incident Report for Cradlepoint
Resolved
This incident has been resolved.
Posted Jan 14, 2019 - 22:46 MST
Update
We are continuing to work on a fix for this issue.
Posted Jan 14, 2019 - 22:05 MST
Identified
NetCloud Manager is currently experiencing a service degradation impacting troubleshooting features such as Remote Connect, Speed Test, Ping and Trace Route.

A reboot of the router is a workaround to resolve the issue in the immediate term, but will not be required once we address this issue in the service.

We sincerely apologize for this inconvenience. Our engineering team is actively working to alleviate this issue and we expect it to be resolved very quickly.
Posted Jan 14, 2019 - 21:05 MST
This incident affected: Cradlepoint NetCloud (NetCloud Manager).