NetCloud Perimeter Performance Degradation
Incident Report for Cradlepoint
Resolved
This issue has been resolved
Posted Apr 20, 2022 - 21:21 MDT
Monitoring
NetCloud Perimeter client connections have recovered and we continue to monitor to ensure service stability.
Posted Apr 20, 2022 - 15:17 MDT
Identified
NetCloud Perimeter client recovery continues, and our engineering teams are continuing to closely monitor the system to ensure all clients successfully reconnect to the service.
Posted Apr 20, 2022 - 13:00 MDT
Investigating
We are currently having load issues due to recovering from a third party service provider outage. Some NetCloud Perimeter clients are experiencing issues connecting back to the service. Our engineering team is working to resolve this issue and we apologize for any inconvenience.
Posted Apr 20, 2022 - 11:33 MDT
This incident affected: Cradlepoint NetCloud (Cradlepoint NetCloud Perimeter).