NetCloud Perimeter Service Degradation
Incident Report for Cradlepoint
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 21:21 MST
Update
We have been able to process several requests but the client reconnects may still be delayed.
Posted Nov 19, 2021 - 19:44 MST
Update
We are continuing to work on a fix.
Posted Nov 19, 2021 - 17:26 MST
Update
The team is still working to address the issue.
Posted Nov 19, 2021 - 16:25 MST
Update
We are continuing to work on the fix to help improve processing of client update requests.
Posted Nov 19, 2021 - 14:16 MST
Update
The issue we are facing is getting client records updated in the database. The processing is very slow and is impacting the client's ability to update records. The team is working on several fronts to get this fully resolved as quickly as possible.
Posted Nov 19, 2021 - 13:13 MST
Update
The team has been continuing to work on expediting the client request processes. We apologize for the inconvenience.
Posted Nov 19, 2021 - 12:08 MST
Update
We are seeing client requests get processed but it is still slow to process and client requests may be delayed.
Posted Nov 19, 2021 - 11:25 MST
Update
Requests for client updates are still getting delayed. We are working on a fix and will update as soon as possible.
Posted Nov 19, 2021 - 10:09 MST
Identified
We are continuing to work on getting the system back to normal function. Clients attempting to connect may be delayed.
Posted Nov 19, 2021 - 09:14 MST
Update
We are working to resolve the issue. New clients attempting to connect to the network may be delayed. We apologize for the inconvenience.
Posted Nov 19, 2021 - 08:30 MST
Investigating
We are currently having a service degradation with NetCloud Perimeter and causing a slow response time for processing client status updates. We are actively working on this issue and apologize for the inconvenience.
Posted Nov 19, 2021 - 07:43 MST
This incident affected: Cradlepoint NetCloud (Cradlepoint NetCloud Perimeter).