NetCloud Perimeter Service Degradation
Incident Report for Cradlepoint
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 15:47 MDT
Monitoring
We identified the issue and are monitoring the service. We apologize for any inconvenience.
Posted Oct 05, 2021 - 15:32 MDT
Investigating
We are currently investigating an issue with NetCloud Perimeter causing some users issues accessing NCP through NetCloud Manager and some clients dropping off the network.
Posted Oct 05, 2021 - 14:42 MDT
This incident affected: Cradlepoint NetCloud (Cradlepoint NetCloud Perimeter).