NetCloud Perimeter Service Degradation
Incident Report for Cradlepoint
Postmortem

Cradlepoint's engineering team has completed a Root Cause Analysis (RCA) of the service disruption that occurred on October 7th 2021. Please follow the link below to view the RCA in our Customer Connect Community. Any questions or concerns please contact Cradlepoint Support.

https://customer.cradlepoint.com/s/article/Service-Degradation-RCA-Oct-7th-Oct-8th-2021

Posted Oct 08, 2021 - 19:08 MDT

Resolved
This incident has been fully resolved.
Posted Oct 08, 2021 - 12:36 MDT
Update
We are continuing to monitor for any clients that may still have some issues connecting.
Posted Oct 08, 2021 - 09:58 MDT
Update
We are also aware that some customers may see a load error on their NCM perimeter page that we are addressing.
Posted Oct 08, 2021 - 08:07 MDT
Update
The system recovered but we are seeing some issues with laptop clients not connecting that we are addressing.
Posted Oct 08, 2021 - 06:43 MDT
Monitoring
We have addressed the issue and are monitoring.
Posted Oct 07, 2021 - 22:29 MDT
Identified
The team is working on resolving things but it is taking time to address. We sincerely apologize for the inconvenience and issues.
Posted Oct 07, 2021 - 17:36 MDT
Investigating
We identified and fixed an issue but there is still another problem the team is investigating.
Posted Oct 07, 2021 - 14:40 MDT
Update
We are continuing to work on a fix to address this issue.
Posted Oct 07, 2021 - 12:44 MDT
Identified
We understand the issue and are working to resolve it. We apologize for the inconvenience.
Posted Oct 07, 2021 - 10:36 MDT
Investigating
We are currently having an issue with accessing the NetCloud Perimeter management plane and some clients are experiencing an issue connecting. We apologize for this inconvenience.
Posted Oct 07, 2021 - 09:51 MDT
This incident affected: Cradlepoint NetCloud (Cradlepoint NetCloud Perimeter).