NetCloud SASE - Degraded Service — Infrastructure Provider Outage (US East Region/Ashburn)

Incident Report for NetCloud us0 Instance

Resolved

Oracle has confirmed that issue has been resolved.
Posted Mar 05, 2026 - 09:32 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2026 - 11:00 MST

Investigating

We are currently investigating this issue.
Posted Mar 02, 2026 - 17:38 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2026 - 17:37 MST

Investigating

Oracle is investigating an outage affecting multiple services in the US East (Ashburn) region starting March 2, 2026 at 20:30 UTC.

NetCloud SASE new network creation is impacted on Ashburn region. We are closely monitoring the situation and will update once the issue is resolved.
Posted Mar 02, 2026 - 17:34 MST
This incident affected: NetCloud SASE POPs - Americas (Ashburn POP).