NetCloud Perimeter Service Degradation
Incident Report for Cradlepoint
Resolved
This has been resolved. We apologize for any issues you may have experienced.
Posted Jul 05, 2020 - 20:52 MDT
Update
We are working on the fix. It will require a deploy and we'll get that pushed out as soon as possible.
Posted Jul 05, 2020 - 15:32 MDT
Update
We are continuing to work on this issue.
Posted Jul 05, 2020 - 13:22 MDT
Identified
We have identified what the issue is and the team is working on a fix. We sincerely apologize for any inconvenience.
Posted Jul 05, 2020 - 11:51 MDT
Investigating
We are currently experiencing an issue with clients receiving an updated certificate. This may impact new clients trying to authenticate on the network or clients that have an expired certificate. We are investigating the issue and will provide an update as soon as possible. We apologize for any inconvenience.
Posted Jul 05, 2020 - 11:07 MDT
This incident affected: Cradlepoint NetCloud (Cradlepoint NetCloud Perimeter).