A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2026 - 12:55 MST
Update
We are continuing to investigate this issue.
Posted Jan 26, 2026 - 12:46 MST
Investigating
We are continuing to investigate this issue.
Posted Jan 26, 2026 - 03:21 MST
Identified
The NCX configuration push issue has been resolved, and customers can restart NCX Service Gateways if needed. NCC client connectivity has already been restored for some networks, and our teams are actively working to restore service for all remaining affected networks as quickly as possible.
Posted Jan 25, 2026 - 18:55 MST
Investigating
We are currently experiencing a partial outage affecting NCX services. This issue may impact NCC client connectivity and new NCX configuration pushes. Our teams are working with the highest priority to resolve the issue and restore full system functionality as quickly as possible. During this period, we kindly request that customers do not restart NCX Service Gateways, as doing so may potentially impact live traffic. We will continue to provide updates as progress is made.
Posted Jan 25, 2026 - 15:08 MST
This incident affected: NetCloud Manager Cloud Services - Americas us0 (Policy Management, Zero Trust Portal and Authentication).