Netcloud Perimeter Performance Degradation
Incident Report for Cradlepoint
Resolved
The incident has been resolved
Posted Jun 07, 2022 - 23:26 MDT
Monitoring
The NetCloud Perimeter service has recovered as a fix has been implemented and we continue to monitor to ensure service stability.
Posted Jun 07, 2022 - 17:28 MDT
Identified
We have identified the issue and are working on a fix and will update as soon as possible
Posted Jun 07, 2022 - 16:21 MDT
Investigating
We are currently investigating load issues with the NetCloud Perimeter service. Some NetCloud Perimeter clients are experiencing issues connecting back to the service. Our engineering team is working to resolve this issue and we apologize for any inconvenience.
Posted Jun 07, 2022 - 14:03 MDT
This incident affected: Cradlepoint NetCloud (Cradlepoint NetCloud Perimeter).