NetCloud Perimeter Service Degradation
Incident Report for Cradlepoint
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 13:20 MDT
Monitoring
We are currently monitoring the service.
Posted Jun 01, 2021 - 12:50 MDT
Update
We are continuing to work on resolving this issue fully. NetCloud Perimeter networks may see some intermittent issues with publishing network configuration updates until we have fully recovered. We appreciate your patience and apologize for any inconvenience.
Posted Jun 01, 2021 - 12:21 MDT
Identified
We are having an issue with our NetCloud Perimeter configuration updates. We are aware of this issue and working to resolve it as quickly as possible. This issue could impact customers trying to connect new devices to a network or publishing updated configurations to the network. We apologize for any inconvenience.
Posted Jun 01, 2021 - 10:49 MDT
This incident affected: Cradlepoint NetCloud (Cradlepoint NetCloud Perimeter).