NetCloud Manager API Impact
Incident Report for Cradlepoint
Resolved
Initial results are looking good. We apologize for any inconvenience
Posted Nov 14, 2019 - 19:00 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2019 - 18:47 MST
Update
We've identified the fix and are now validating.

We sincerely apologize for this inconvenience.
Posted Nov 14, 2019 - 16:54 MST
Update
We've identified the fix and are now validating.
Posted Nov 14, 2019 - 16:14 MST
Identified
Customer access to the NetCloud Manager APIs may be impacted due to a URL redirect for cradlepointecm.com.

We sincerely apologize for this inconvenience. Our engineering team is looking into the issue and we expect it to be resolved very quickly.
Posted Nov 14, 2019 - 15:54 MST
This incident affected: Cradlepoint NetCloud (NetCloud Manager).