NetCloud Manager is currently unavailable
Incident Report for Cradlepoint
Postmortem

Cradlepoint engineering has completed an exhaustive post mortem review of the incident and prepared the below RCA document outlining the impact, root cause, resolutions, and improvements being made.

Service Degradation Root Cause Analysis Report - January 18th, 2024

Posted Jan 19, 2024 - 19:25 MST

Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 19:04 MST
Monitoring
A fix has been implemented, we will continue to monitor.
Posted Jan 18, 2024 - 18:36 MST
Update
We are continuing to investigate this issue. We apologize for any inconvenience.
Posted Jan 18, 2024 - 17:51 MST
Investigating
NetCloud Manager is currently unavailable. We’re experiencing an unexpected network outage.

We sincerely apologize for this inconvenience. Our engineering team is looking into the issue and we expect it to be resolved very quickly.
Posted Jan 18, 2024 - 17:09 MST
This incident affected: Cradlepoint NetCloud (NetCloud Manager).