Endpoints Reconnecting to Service After Maintenance
Incident Report for Cradlepoint
Resolved
Connections to the service have been restored to pre-maintenance levels.
Posted Feb 02, 2020 - 13:22 MST
Monitoring
NetCloud managed endpoints disconnected from the service during the maintenance and are in the process of automatically reconnecting without user intervention. Until this completes, this may affect the Online status value for some devices.

For more info and FAQ regarding the maintenance please click here. Please contact Cradlepoint support via Customer Connect should there be an issue that needs attention.
Posted Feb 02, 2020 - 03:02 MST
This incident affected: Cradlepoint NetCloud (NetCloud Manager).