NetCloud Perimeter users reporting connectivity problems
Incident Report for Cradlepoint
Resolved
This incident has been resolved.
Posted Nov 10, 2018 - 23:31 MST
Monitoring
NCP customers whose ISP DNS service is currently resolving "mcpublic.pertino.com" to the IP address, 208.91.197.27, are receiving bad information from their DNS servers. This bad information is expected to expire from intermediate DNS server caches around the world by November 11 02:00 UTC (or November 10 19:00 MST) at the latest. mcpublic.pertino.com should resolve to these IP addresses: 52.20.58.215, 34.237.224.187, and 18.213.131.80.
Posted Nov 09, 2018 - 17:58 MST
Identified
We have verified that some clients are still getting bad IP address information (due to yesterday's DNS misconfiguration) for the NCP master controller. This information has been cached in their ISP's DNS server caches and will expire eventually. We have verified that Google's public DNS service (servers: 8.8.8.8, and 8.8.4.4) is resolving correctly in the western United States, and may provide a temporary workaround for customers with client connectivity issues.
Posted Nov 09, 2018 - 09:47 MST
Investigating
Yesterday's incident was due to bad DNS information injected into the global distributed DNS system. We are investigating reports from customers that are still having issues.
Posted Nov 09, 2018 - 08:09 MST