NetCloud Manager Degradation - Device Registration and Licensing
Incident Report for Cradlepoint
Resolved
This incident has been resolved.
Posted Oct 31, 2022 - 17:39 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2022 - 17:10 MDT
Investigating
We are investigating an issue in which customers are unable to manually register routers to NetCloud Manager. In addition to device registration, customers may also experience issues when attempting to perform certain licensing operations within NetCloud Manager such as license Upgrade/Downgrade, Unlicensing of devices, and/or certain feature enablement.

We sincerely apologize for this inconvenience. Our engineering team is looking into the issue and we expect it to be resolved quickly.
Posted Oct 31, 2022 - 16:43 MDT
This incident affected: Cradlepoint NetCloud (NetCloud Manager).