NetCloud Manager is currently unavailable
Incident Report for Cradlepoint
Resolved
This incident has been resolved.
Posted Jun 20, 2019 - 19:11 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2019 - 19:06 MDT
Identified
The root cause for the log in issues has been identified and we are working on addressing.

Message rates have to/from devices devices have been restored to their normal processing rates. Note that devices remained connected despite the intermittent login issues.
Posted Jun 20, 2019 - 18:44 MDT
Investigating
NetCloud Manager is currently unavailable for some users logging in. Devices are still connected however messages to/from devices may be delayed.

We sincerely apologize for this inconvenience. Our engineering team is looking into the issue and we expect it to be resolved very quickly.
Posted Jun 20, 2019 - 18:22 MDT
This incident affected: Cradlepoint NetCloud (NetCloud Manager).