NetCloud Perimeter Service Degradation
Incident Report for Cradlepoint
Resolved
This incident has been resolved.
Posted May 10, 2019 - 17:31 MDT
Update
We are continuing to experience issues from an upstream provider. We apologize for any inconvenience this may cause and our teams are working with the service provider to get this resolved as quickly as possible.
Posted May 10, 2019 - 17:14 MDT
Update
NetCloud Perimeter is currently experience issues from our upstream provider. This will affect your ability to view the Perimeter tab within NetCloud Manager. We are actively monitoring the status and will update as soon as the issue is resolved.
Posted May 10, 2019 - 15:42 MDT
Update
Working with our service provider to get the issue resolved.
Posted May 10, 2019 - 14:14 MDT
Update
The engineering team has a solution and working with our service provider to get it resolved.
Posted May 10, 2019 - 13:24 MDT
Update
The engineering team understands root cause and is working on the solution.
Posted May 10, 2019 - 12:32 MDT
Identified
The team has identified the issue and confirmed that NCP data flow is not impacted. The team is investigating solutions to resolve why the NCP User Interface is not accessible.
Posted May 10, 2019 - 12:30 MDT
Investigating
NetCloud Perimeter is experiencing a service degradation. The Perimeter tab is currently inaccessible through the NetCloud Manager User Interface.

We sincerely apologize for this inconvenience. Our engineering team is looking into the issue and we expect it to be resolved very quickly.
Posted May 10, 2019 - 11:02 MDT
This incident affected: Cradlepoint NetCloud (Cradlepoint NetCloud Perimeter).