NetCloud Perimeter is currently unavailable
Incident Report for Cradlepoint
Resolved
This incident has been resolved.
Posted Nov 08, 2018 - 22:10 MST
Update
NetCloud Perimeter is unavailable to some devices, depending on the customer's DNS configuration.
Posted Nov 08, 2018 - 18:55 MST
Monitoring
DNS changes have been applied and we are actively monitoring to determine when the changes have fully propagated.
Posted Nov 08, 2018 - 15:29 MST
Identified
NetCloud Perimeter is currently unavailable. We’re experiencing a DNS misconfiguration that is impacting ability to connect to the service.

We sincerely apologize for this inconvenience. Our engineering team is looking into the issue and we expect it to be resolved very quickly.
Posted Nov 08, 2018 - 14:41 MST
This incident affected: Cradlepoint NetCloud (Cradlepoint NetCloud Perimeter).